[ 
https://issues.apache.org/jira/browse/AIRFLOW-2101?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Ash Berlin-Taylor updated AIRFLOW-2101:
---------------------------------------
    Attachment: DMNx1dG4.txt

> pip install apache-airflow does not install minimum packages for tutorial
> -------------------------------------------------------------------------
>
>                 Key: AIRFLOW-2101
>                 URL: https://issues.apache.org/jira/browse/AIRFLOW-2101
>             Project: Apache Airflow
>          Issue Type: Bug
>    Affects Versions: 1.9.0
>            Reporter: Paymahn Moghadasian
>            Priority: Minor
>         Attachments: DMNx1dG4.txt
>
>
> What's expected:
> running `pip install apache-airflow` should install the minimum requirements 
> for running `airflow initdb`
> What happens:
> `airflow initdb` errors out because Fernet cannot be imported.
> Solution:
> run `rm -rf $AIRFLOW_HOME && pip install "apache-airflow[crypto]" && airflow 
> initdb`
> Logs of my output can be seen at https://pastebin.com/DMNx1dG4



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to