[
https://issues.apache.org/jira/browse/AIRFLOW-2211?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16405269#comment-16405269
]
ASF subversion and git services commented on AIRFLOW-2211:
----------------------------------------------------------
Commit e83b0155164e46f29868c9813cda430cd20472d1 in incubator-airflow's branch
refs/heads/master from Tao feng
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=e83b015 ]
[AIRFLOW-2211] Rename hdfs_sensors.py to hdfs_sensor.py for consistency
Closes #3127 from feng-tao/airflow-2211
> Fix contributed HDFS sensors' pkg name
> --------------------------------------
>
> Key: AIRFLOW-2211
> URL: https://issues.apache.org/jira/browse/AIRFLOW-2211
> Project: Apache Airflow
> Issue Type: Improvement
> Reporter: Kengo Seki
> Assignee: Tao Feng
> Priority: Major
>
> Contributed HDFS sensors are now packaged in
> {{airflow.contrib.sensors.hdfs_sensors}}, but they should be packaged in
> {{airflow.contrib.sensors.hdfs_sensor}} (singular) for consistency with other
> sensors. Such inconsistency is mistakable for users.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)