[
https://issues.apache.org/jira/browse/AIRFLOW-2226?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16405441#comment-16405441
]
ASF subversion and git services commented on AIRFLOW-2226:
----------------------------------------------------------
Commit bb287ecf5bd1777124801c14750c6b685cc27c76 in incubator-airflow's branch
refs/heads/master from [~Fokko]
[ https://git-wip-us.apache.org/repos/asf?p=incubator-airflow.git;h=bb287ec ]
[AIRFLOW-2226] Rename google_cloud_storage_default to google_cloud_default
The Google cloud operators uses both
google_cloud_storage_default and
google_cloud_default as a default conn_id. This is
confusing and the
google_cloud_storage_default conn_id isnt
initialized by default in db.py
Therefore we rename the
google_cloud_storage_default to
google_cloud_default for simplicity and
convenience
Closes #3141 from Fokko/airflow-2226
> Rename google_cloud_storage_default to google_cloud_default
> -----------------------------------------------------------
>
> Key: AIRFLOW-2226
> URL: https://issues.apache.org/jira/browse/AIRFLOW-2226
> Project: Apache Airflow
> Issue Type: Improvement
> Reporter: Fokko Driesprong
> Assignee: Fokko Driesprong
> Priority: Major
> Fix For: 2.0.0
>
>
> The google_cloud_storage_default conn_id is presented as a default value, but
> isn't initialised as a default connection_id:
> https://github.com/apache/incubator-airflow/blob/7a880a7e987f423d4baca67eaa9d20451fa8fa87/airflow/utils/db.py#L118
> We would like to move this to the google_cloud_default for simplicity and
> clarity.
--
This message was sent by Atlassian JIRA
(v7.6.3#76005)