Gregory Dougherty created AIRFLOW-2320:

             Summary: Can not run DAGs since upgraded from Airflow 1.7
                 Key: AIRFLOW-2320
             Project: Apache Airflow
          Issue Type: Bug
          Components: DagRun
    Affects Versions: Airflow 1.9.0
            Reporter: Gregory Dougherty

We installed Airflow 1.7, and used it for several months.  I used PIP to 
uninstall ariflow 1.7 and install 1.9 (gory details are 


Since then, I haven't had a single DAG run.  I renamed and moved log files to 
match the 1.9 expectations, but still nothing happens.


I have a "run every 40 minutes" DAG, it hasn't run since 3/28.  When I manually 
trigger it, no log file is created, nothing happens except I get a running DAG 
listed under "DAG Runs" (I do NOT get anything listed under "Recent Tasks", and 
"Last Run" does not get updated.


I have a "Run once" DAG that I created.  I triggered it, same behavior.


I have also tried running the example_bash_operator DAG.  Same behavior.  (I've 
attached the file, so we're clear what I tried to run)

This message was sent by Atlassian JIRA

Reply via email to