kaxil commented on issue #4317: [AIRFLOW-2629] Change reference of hive_hooks 
to hive_hook everywhere
   We can keep it as it is. Most of the other hook file in that directory has 1 
hook, whereas hive as 3 hooks. Accepting this will mean many more PRs with 
changing the naming convention here and there. And I know we don't have a clear 
rule for `contrib` vs `core`, but hive has been a part of core, I don't want 
users to change module import because of this change.
   Maybe we can address NamingConvention when we have a 2.0 branch with a 
Massive Single PR that address NamingConvention across all.
   What do you think @ashb 

This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:

With regards,
Apache Git Services

Reply via email to