AMBARI-18503. MapReduce is showing incorrect component version in HDP 2.6 
(aonishuk)


Project: http://git-wip-us.apache.org/repos/asf/ambari/repo
Commit: http://git-wip-us.apache.org/repos/asf/ambari/commit/5285c8be
Tree: http://git-wip-us.apache.org/repos/asf/ambari/tree/5285c8be
Diff: http://git-wip-us.apache.org/repos/asf/ambari/diff/5285c8be

Branch: refs/heads/branch-2.5
Commit: 5285c8be740abad0db1e09165360bae65f77069e
Parents: badea26
Author: Andrew Onishuk <aonis...@hortonworks.com>
Authored: Mon Oct 17 16:01:41 2016 +0300
Committer: Andrew Onishuk <aonis...@hortonworks.com>
Committed: Mon Oct 17 16:01:41 2016 +0300

----------------------------------------------------------------------
 .../src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml | 4 ++++
 1 file changed, 4 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/ambari/blob/5285c8be/ambari-server/src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml
----------------------------------------------------------------------
diff --git 
a/ambari-server/src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml 
b/ambari-server/src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml
index 4856d4a..48b30a9 100644
--- a/ambari-server/src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml
+++ b/ambari-server/src/main/resources/stacks/HDP/2.6/services/YARN/metainfo.xml
@@ -23,5 +23,9 @@
       <name>YARN</name>
       <version>2.7.1.2.5</version>
     </service>
+    <service>
+      <name>MAPREDUCE2</name>
+      <version>2.7.1.2.5</version>
+    </service>
   </services>
 </metainfo>

Reply via email to