This is an automated email from the ASF dual-hosted git repository.

amagyar pushed a commit to branch branch-2.7
in repository https://gitbox.apache.org/repos/asf/ambari.git


The following commit(s) were added to refs/heads/branch-2.7 by this push:
     new b41560b  AMBARI-25261. hdfs_to_onefs_convert.py script should have 
Ambari Server pre-req of >=2.7.1 (#2952)
b41560b is described below

commit b41560b30d5fd9889b5475c8434449cc6800556d
Author: Kait Johnson <kait...@gmail.com>
AuthorDate: Tue Apr 30 05:40:00 2019 -0700

    AMBARI-25261. hdfs_to_onefs_convert.py script should have Ambari Server 
pre-req of >=2.7.1 (#2952)
---
 .../isilon-onefs-mpack/src/main/tools/hdfs_to_onefs_convert.py        | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git 
a/contrib/management-packs/isilon-onefs-mpack/src/main/tools/hdfs_to_onefs_convert.py
 
b/contrib/management-packs/isilon-onefs-mpack/src/main/tools/hdfs_to_onefs_convert.py
index d772ce0..a437341 100644
--- 
a/contrib/management-packs/isilon-onefs-mpack/src/main/tools/hdfs_to_onefs_convert.py
+++ 
b/contrib/management-packs/isilon-onefs-mpack/src/main/tools/hdfs_to_onefs_convert.py
@@ -520,8 +520,8 @@ if __name__ == '__main__':
   print 'This script will replace the HDFS service to ONEFS'
   print 'The following prerequisites are required:'
   print '  * ONEFS management package must be installed'
-  print '  * Ambari must be upgraded to >=v2.7.0'
-  print '  * Stack must be upgraded to >=HDP-3.0'
+  print '  * Ambari must be upgraded to >=v2.7.1'
+  print '  * Stack must be upgraded to HDP-3.0'
   print '  * Is highly recommended to backup ambari database before you 
proceed.'
   conversion = Conversion(cluster, FsStorage())
   if not conversion.check_prerequisites():

Reply via email to