[
https://issues.apache.org/jira/browse/BEAM-940?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16054908#comment-16054908
]
Innocent commented on BEAM-940:
-------------------------------
Do you mean LoadingCache<Class, LoadingCache<id, OnTimerInvoker>> was renamed
to ByteBuddyOnTimerInvokerFactory? or you are refering to
ByteBuddyDoFnOnTimerInvokerFactory.
> ByteBuddyOnTimerInvokerFactory: key the cache with a (Class, id) tuple or
> OnTimerMethod
> ---------------------------------------------------------------------------------------
>
> Key: BEAM-940
> URL: https://issues.apache.org/jira/browse/BEAM-940
> Project: Beam
> Issue Type: Improvement
> Components: sdk-java-core
> Reporter: Kenneth Knowles
> Assignee: Innocent
> Priority: Trivial
>
> Right now it is a {{LoadingCache<Class, LoadingCache<id, OnTimerInvoker>>}}.
> It is correct but just a bit less straightforward then we might like.
--
This message was sent by Atlassian JIRA
(v6.4.14#64029)