[ 
https://issues.apache.org/jira/browse/BEAM-2738?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16116268#comment-16116268
 ] 

Jean-Baptiste Onofré commented on BEAM-2738:
--------------------------------------------

FYI, for Elasticsearch 2.x instances, we have to install the shield plugin and 
license plugin. Elasticsearch 5.x already embeds shield, we just have to 
configure.

> Setup shield and certificates in Elasticseach ITests backend server
> -------------------------------------------------------------------
>
>                 Key: BEAM-2738
>                 URL: https://issues.apache.org/jira/browse/BEAM-2738
>             Project: Beam
>          Issue Type: Test
>          Components: sdk-java-extensions
>            Reporter: Etienne Chauchot
>            Assignee: Davor Bonaci
>
> Linnks to official documentation:
> https://www.elastic.co/guide/en/shield/current/ssl-tls.html
> https://www.elastic.co/guide/en/shield/current/native-realm.html#managing-native-users



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to