[ 
https://issues.apache.org/jira/browse/BEAM-3470?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Ismaël Mejía closed BEAM-3470.
------------------------------
       Resolution: Invalid
    Fix Version/s: Not applicable

I am closing this one because it does not make sense to have a big Jira for 
this, each library case can be treated independently by different JIRAs.

> Update dependencies pinned into older version because of the lack of java 8 
> support
> -----------------------------------------------------------------------------------
>
>                 Key: BEAM-3470
>                 URL: https://issues.apache.org/jira/browse/BEAM-3470
>             Project: Beam
>          Issue Type: Improvement
>          Components: build-system
>            Reporter: Ismaël Mejía
>            Priority: Major
>             Fix For: Not applicable
>
>
> This applies to include the latest (or at least more recent) versions of 
> Guava, Google Auto, Calcite and others.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to