[ 
https://issues.apache.org/jira/browse/BEAM-3519?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Chamikara Jayalath updated BEAM-3519:
-------------------------------------
    Fix Version/s:     (was: 2.4.0)

> GCP IO exposes netty on its API surface, causing conflicts with runners
> -----------------------------------------------------------------------
>
>                 Key: BEAM-3519
>                 URL: https://issues.apache.org/jira/browse/BEAM-3519
>             Project: Beam
>          Issue Type: Bug
>          Components: io-java-gcp
>            Reporter: Ismaël Mejía
>            Assignee: Chamikara Jayalath
>            Priority: Critical
>          Time Spent: 3h
>  Remaining Estimate: 0h
>
> Google Cloud Platform IOs module leaks netty this causes conflicts in 
> particular with execution systems that use conflicting versions of such 
> modules. 
>  For the case there is a dependency conflict with the Spark Runner version of 
> netty, see: BEAM-3492



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to