Aljoscha Krettek reopened BEAM-3043:

Reopen to change fixVersion

> Set user-specified Transform names on Flink operations
> ------------------------------------------------------
>                 Key: BEAM-3043
>                 URL: https://issues.apache.org/jira/browse/BEAM-3043
>             Project: Beam
>          Issue Type: Improvement
>          Components: runner-flink
>            Reporter: Aljoscha Krettek
>            Assignee: Grzegorz KoĊ‚akowski
>            Priority: Major
>             Fix For: 2.5.0
>          Time Spent: 1h 50m
>  Remaining Estimate: 0h
> Currently, we don't always set a name on the generated operations or we set 
> the wrong name. For example, in the batch translation we set the result of 
> {{PTransform.getName()}} as the name, which is only the name of the 
> {{PTransform}} itself, not the name that the user specified when creating a 
> Pipeline.

This message was sent by Atlassian JIRA

Reply via email to