[ 
https://issues.apache.org/jira/browse/BEAM-147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Scott Wegner closed BEAM-147.
-----------------------------
       Resolution: Fixed
    Fix Version/s: 2.0.0

> Introduce an easy API for pipeline metrics
> ------------------------------------------
>
>                 Key: BEAM-147
>                 URL: https://issues.apache.org/jira/browse/BEAM-147
>             Project: Beam
>          Issue Type: New Feature
>          Components: beam-model, sdk-java-core, sdk-py-core
>            Reporter: Robert Bradshaw
>            Assignee: Ben Chambers
>            Priority: Major
>             Fix For: 2.0.0
>
>
> The existing Aggregators are confusing both because of their name and because 
> they serve multiple purposes.
> Previous discussions around Aggregators/metrics/etc:
> [Discussion on user 
> list|http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser]
>  
> [Discussion on dev 
> list|http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser]
>  
> Exact name still being bikeshedded.
> [Design document|http://s.apache.org/beam-metrics-api]



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to