[ 
https://issues.apache.org/jira/browse/BEAM-3991?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Chamikara Jayalath updated BEAM-3991:
-------------------------------------
    Component/s: sdk-py-core

> Update dependency 'google-api-services-storage' to latest version
> -----------------------------------------------------------------
>
>                 Key: BEAM-3991
>                 URL: https://issues.apache.org/jira/browse/BEAM-3991
>             Project: Beam
>          Issue Type: Improvement
>          Components: io-java-gcp, sdk-py-core
>            Reporter: Chamikara Jayalath
>            Assignee: Chamikara Jayalath
>            Priority: Blocker
>             Fix For: 2.5.0
>
>
> Currently we use version 'v1-rev71-1.22.0' which is deprecated and about two 
> years old.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to