This is an automated email from the ASF dual-hosted git repository.

davsclaus pushed a change to branch feature/CAMEL-23872-jfr-old-objects
in repository https://gitbox.apache.org/repos/asf/camel.git


    from 3ebc05a917ee CAMEL-23872: Move stacktrace and minSize filtering to dev 
console
     add 2a8e14022cf6 CAMEL-23872: Rename totalSize to sampledSize and add 
sampling note

No new revisions were added by this update.

Summary of changes:
 .../impl/console/JfrOldObjectSampleDevConsole.java |  8 ++---
 .../core/commands/action/CamelJfrOldObjects.java   | 23 ++++++++------
 .../dsl/jbang/core/commands/mcp/RuntimeTools.java  |  5 ++-
 .../core/commands/tui/JfrOldObjectSampleTab.java   | 37 ++++++++++++++--------
 4 files changed, 45 insertions(+), 28 deletions(-)

Reply via email to