Upgrade JCommander to version 1.72

Project: http://git-wip-us.apache.org/repos/asf/camel/repo
Commit: http://git-wip-us.apache.org/repos/asf/camel/commit/61846d4d
Tree: http://git-wip-us.apache.org/repos/asf/camel/tree/61846d4d
Diff: http://git-wip-us.apache.org/repos/asf/camel/diff/61846d4d

Branch: refs/heads/master
Commit: 61846d4d862fa2343b26cb5f5c5b0d117078b847
Parents: a598162
Author: Andrea Cosentino <anco...@gmail.com>
Authored: Mon Aug 7 09:21:38 2017 +0200
Committer: Andrea Cosentino <anco...@gmail.com>
Committed: Mon Aug 7 10:23:21 2017 +0200

----------------------------------------------------------------------
 parent/pom.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/camel/blob/61846d4d/parent/pom.xml
----------------------------------------------------------------------
diff --git a/parent/pom.xml b/parent/pom.xml
index 4ae96d9..d6440f7 100644
--- a/parent/pom.xml
+++ b/parent/pom.xml
@@ -356,7 +356,7 @@
     <!-- jclouds must use this guava version -->
     <jclouds-google-guava-version>16.0.1</jclouds-google-guava-version>
     
<jclouds-google-guava-version-range>[16.0,17.0)</jclouds-google-guava-version-range>
-    <jcommander-version>1.48</jcommander-version>
+    <jcommander-version>1.72</jcommander-version>
     <jcr-version>2.0</jcr-version>
     <jdom-bundle-version>1.1_4</jdom-bundle-version>
     <jdom-version>1.1.3</jdom-version>

Reply via email to