[ 
https://issues.apache.org/jira/browse/CASSANDRA-15194?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Chris Lohfink updated CASSANDRA-15194:
--------------------------------------
    Reviewers: Benedict, Jon Haddad  (was: Benedict)
       Status: Review In Progress  (was: Patch Available)

> Improve readability of Table metrics Virtual tables units
> ---------------------------------------------------------
>
>                 Key: CASSANDRA-15194
>                 URL: https://issues.apache.org/jira/browse/CASSANDRA-15194
>             Project: Cassandra
>          Issue Type: Bug
>          Components: Feature/Virtual Tables
>            Reporter: Jon Haddad
>            Assignee: Chris Lohfink
>            Priority: Normal
>             Fix For: 4.0
>
>
> I just noticed this strange output in the coordinator_reads output::
> {code}
> cqlsh:system_views> select * from coordinator_reads ;
>  count | keyspace_name      | table_name                     | 99th | max | 
> median | per_second
> -------+--------------------+--------------------------------+------+-----+--------+------------
>   7573 |         tlp_stress |                       keyvalue |    0 |   0 |   
>    0 | 2.2375e-16
>   6076 |         tlp_stress |                  random_access |    0 |   0 |   
>    0 | 7.4126e-12
>    390 |         tlp_stress |                sensor_data_udt |    0 |   0 |   
>    0 | 1.7721e-64
>     30 |             system |                          local |    0 |   0 |   
>    0 |   0.006406
>     11 |      system_schema |                        columns |    0 |   0 |   
>    0 | 1.1192e-16
>     11 |      system_schema |                        indexes |    0 |   0 |   
>    0 | 1.1192e-16
>     11 |      system_schema |                         tables |    0 |   0 |   
>    0 | 1.1192e-16
>     11 |      system_schema |                          views |    0 |   0 |   
>    0 | 1.1192e-16
> {code}
> cc [~cnlwsu]
> btw I realize the output is technically correct, but it's not very readable.  
> For practical purposes this should just say 0.



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscr...@cassandra.apache.org
For additional commands, e-mail: commits-h...@cassandra.apache.org

Reply via email to