This is an automated email from the ASF dual-hosted git repository.

garydgregory pushed a commit to branch 1.x
in repository https://gitbox.apache.org/repos/asf/commons-fileupload.git


The following commit(s) were added to refs/heads/1.x by this push:
     new dba6ea95 Bump org.apache.commons:commons-parent from 103 to 104.
dba6ea95 is described below

commit dba6ea95cac47035c4d83df86e4544c21d30f8f1
Author: Gary Gregory <[email protected]>
AuthorDate: Sat Aug 22 09:02:58 2026 -0400

    Bump org.apache.commons:commons-parent from 103 to 104.
---
 pom.xml                              | 2 +-
 src/changes/changes.xml              | 2 +-
 src/checkstyle/fileupload_checks.xml | 2 --
 3 files changed, 2 insertions(+), 4 deletions(-)

diff --git a/pom.xml b/pom.xml
index 5e0ac5eb..f7df1bac 100644
--- a/pom.xml
+++ b/pom.xml
@@ -20,7 +20,7 @@
   <parent>
     <groupId>org.apache.commons</groupId>
     <artifactId>commons-parent</artifactId>
-    <version>103</version>
+    <version>104</version>
   </parent>
   <groupId>commons-fileupload</groupId>
   <artifactId>commons-fileupload</artifactId>
diff --git a/src/changes/changes.xml b/src/changes/changes.xml
index 98698653..960300eb 100644
--- a/src/changes/changes.xml
+++ b/src/changes/changes.xml
@@ -56,7 +56,7 @@ The <action> type attribute can be add,update,fix,remove.
       <action type="fix" dev="ggregory" due-to="alhuda, Gary Gregory">Ignore 
invalid RFC 2231 extended value so it cannot erase a valid filename (1.x) 
(#480).</action>
       <!-- ADD -->
       <!-- UPDATE -->
-      <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
org.apache.commons:commons-parent from 84 to 103.</action>
+      <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
org.apache.commons:commons-parent from 84 to 104.</action>
       <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
org.apache.commons:commons-lang3 from 3.18.0 to 3.20.0.</action>
       <action type="update" dev="ggregory" due-to="Gary Gregory">Bump 
commons-io:commons-io from 2.20.0 to 2.22.0.</action>
     </release>
diff --git a/src/checkstyle/fileupload_checks.xml 
b/src/checkstyle/fileupload_checks.xml
index 73a03eea..b9349b35 100644
--- a/src/checkstyle/fileupload_checks.xml
+++ b/src/checkstyle/fileupload_checks.xml
@@ -116,8 +116,6 @@
     </module>
     <module name="JavadocType" />
     <module name="JavadocVariable" />
-    <module name="JavadocStyle" />
-
 
     <!-- Checks for Naming Conventions. -->
     <!-- See http://checkstyle.sf.net/config_naming.html -->

Reply via email to