This is an automated email from the ASF dual-hosted git repository.
garydgregory pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/commons-text.git
The following commit(s) were added to refs/heads/master by this push:
new 5a23e100 Bump org.apache.commons:commons-parent from 103 to 104.
5a23e100 is described below
commit 5a23e10056646febd4d43527a8c5b930ea540c78
Author: Gary Gregory <[email protected]>
AuthorDate: Sat Aug 22 09:58:42 2026 -0400
Bump org.apache.commons:commons-parent from 103 to 104.
Fix Checkstyle issues.
---
pom.xml | 2 +-
src/changes/changes.xml | 2 +-
src/conf/checkstyle.xml | 1 -
3 files changed, 2 insertions(+), 3 deletions(-)
diff --git a/pom.xml b/pom.xml
index bcffa2bb..20c2faf0 100644
--- a/pom.xml
+++ b/pom.xml
@@ -20,7 +20,7 @@
<parent>
<groupId>org.apache.commons</groupId>
<artifactId>commons-parent</artifactId>
- <version>103</version>
+ <version>104</version>
</parent>
<artifactId>commons-text</artifactId>
<version>1.15.1-SNAPSHOT</version>
diff --git a/src/changes/changes.xml b/src/changes/changes.xml
index 4a4216e1..553da414 100644
--- a/src/changes/changes.xml
+++ b/src/changes/changes.xml
@@ -71,7 +71,7 @@ The <action> type attribute can be add,update,fix,remove.
<action type="fix" dev="ggregory" issue="TEXT-242" due-to="Maksym
Korshun">StringSubstitutorReader can now substitute variables with a suffix
longer than one characters (#764).</action>
<!-- ADD -->
<!-- UPDATE -->
- <action type="update" dev="ggregory" due-to="Gary Gregory">Bump
org.apache.commons:commons-parent from 93 to 103.</action>
+ <action type="update" dev="ggregory" due-to="Gary Gregory">Bump
org.apache.commons:commons-parent from 93 to 104.</action>
<action type="update" dev="ggregory" due-to="Gary Gregory">Bump the
level of test coverage checks.</action>
<action type="update" dev="ggregory" due-to="Gary Gregory,
Dependabot">Bump commons.bytebuddy.version from 1.18.2 to 1.18.10 #734.</action>
<action type="update" dev="ggregory" due-to="Gary Gregory">Bump
commons.bytebuddy.version from 1.18.4 to 1.18.7.</action>
diff --git a/src/conf/checkstyle.xml b/src/conf/checkstyle.xml
index 0158804d..ed379b5a 100644
--- a/src/conf/checkstyle.xml
+++ b/src/conf/checkstyle.xml
@@ -80,7 +80,6 @@
<!-- See http://checkstyle.sf.net/config_javadoc.html -->
<module name="JavadocType" />
<module name="JavadocVariable" />
- <module name="JavadocStyle" />
<!-- Checks for Naming Conventions. -->
<!-- See http://checkstyle.sf.net/config_naming.html -->