Author: dkulp
Date: Wed Jun 3 18:00:31 2009
New Revision: 781496
URL: http://svn.apache.org/viewvc?rev=781496&view=rev
Log:
Set the indentation the same as the non-corba rules so a diff can work
better
Modified:
cxf/trunk/buildtools/src/main/resources/cxf-checkstyle-corba.xml
Modified: cxf/trunk/buildtools/src/main/resources/cxf-checkstyle-corba.xml
URL:
http://svn.apache.org/viewvc/cxf/trunk/buildtools/src/main/resources/cxf-checkstyle-corba.xml?rev=781496&r1=781495&r2=781496&view=diff
==============================================================================
--- cxf/trunk/buildtools/src/main/resources/cxf-checkstyle-corba.xml (original)
+++ cxf/trunk/buildtools/src/main/resources/cxf-checkstyle-corba.xml Wed Jun 3
18:00:31 2009
@@ -59,21 +59,21 @@
<!-- Checks for Naming Conventions. -->
<!-- See http://checkstyle.sf.net/config_naming.html -->
- <module name="ConstantName"/>
- <module name="LocalFinalVariableName"/>
- <module name="LocalVariableName"/>
- <module name="MemberName">
+ <module name="ConstantName" />
+ <module name="LocalFinalVariableName" />
+ <module name="LocalVariableName" />
+ <module name="MemberName">
<property name="format"
value="^[a-z_][a-zA-Z0-9_]*$"/>
</module>
- <module name="MethodName">
+ <module name="MethodName">
<property name="format"
value="^[a-z_][a-zA-Z0-9_]*$"/>
</module>
- <module name="PackageName"/>
- <module name="ParameterName"/>
- <module name="StaticVariableName"/>
- <module name="TypeName"/>
+ <module name="PackageName" />
+ <module name="ParameterName" />
+ <module name="StaticVariableName" />
+ <module name="TypeName" />
<!-- Header checks -->
<module name="Header">
@@ -94,7 +94,7 @@
<module name="UnusedImports" />
<module name="ImportOrder">
<property name="groups"
- value="java,javax,org.w3c,org.xml,junit" />
+
value="java,javax,org.w3c,org.xml,junit,antlr,com,net,org,org.junit" />
<property name="ordered" value="true" />
</module>
<!--