chengshiwen opened a new issue #5108:
URL: https://github.com/apache/incubator-dolphinscheduler/issues/5108
**Describe the question**
*Rename RUNNING_EXEUTION to RUNNING_EXECUTION*
**What are the current deficiencies and the benefits of improvement**
- Fix `RUNNING_EXEUTION` spell error
- More friendly and readable code
**Which version of DolphinScheduler:**
-[1.3.5]
--
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:
[email protected]