This is an automated email from the ASF dual-hosted git repository.

gavinchou pushed a change to branch master
in repository https://gitbox.apache.org/repos/asf/doris.git


    from e230e078bc6 [feature](fe) Let an FE declare and broadcast its local 
resource group (#65611)
     add a6745ebc5cb [improvement] (table stream) refactor misleading name 
StreamTableInfo(#65636)

No new revisions were added by this update.

Summary of changes:
 .../doris/catalog/stream/BaseTableStream.java      | 12 ++--
 ...ableInfo.java => TableStreamBaseTableInfo.java} | 10 ++--
 .../stream/TableStreamBaseTableInfoTest.java       | 67 ++++++++++++++++++++++
 3 files changed, 78 insertions(+), 11 deletions(-)
 rename 
fe/fe-core/src/main/java/org/apache/doris/catalog/stream/{StreamTableInfo.java 
=> TableStreamBaseTableInfo.java} (94%)
 create mode 100644 
fe/fe-core/src/test/java/org/apache/doris/catalog/stream/TableStreamBaseTableInfoTest.java


---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]

Reply via email to