commit 949f126c1a35ca16255b200e2102cd7f0fa93fc9
Author: François Tigeot <[email protected]>
Date: Mon Oct 7 22:04:24 2013 +0200
idr: Remove duplicated code
* idr_get_new() and idr_get_new_above() mostly do the same thing
* Have idr_get_new() call idr_get_new_above() and only keep a single
implementation
Summary of changes:
sys/libkern/idr.c | 34 ++++++----------------------------
1 file changed, 6 insertions(+), 28 deletions(-)
http://gitweb.dragonflybsd.org/dragonfly.git/commitdiff/949f126c1a35ca16255b200e2102cd7f0fa93fc9
--
DragonFly BSD source repository