commit 28828b8938bec0a09c6b803e9049459fa1eeac5d
Author: François Tigeot <[email protected]>
Date:   Sun Oct 13 19:35:51 2013 +0200

    drm: Rename DRM_LIST_HEAD to LINUX_LIST_HEAD
    
    It is supposed to be the well-known Linux LIST_HEAD() macro after all

Summary of changes:
 sys/dev/drm/drm_crtc.c           | 2 +-
 sys/dev/drm/drm_fb_helper.c      | 2 +-
 sys/dev/drm/include/linux/list.h | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

http://gitweb.dragonflybsd.org/dragonfly.git/commitdiff/28828b8938bec0a09c6b803e9049459fa1eeac5d


-- 
DragonFly BSD source repository

Reply via email to