commit a2ed50729f14fde73a432283ee829696d1beac3b
Author: Markus Pfeiffer <[email protected]>
Date:   Wed Jan 14 15:00:02 2015 +0000

    kernel: rename MAP_ANON to MAP_ANONYMOUS, add alias
    
    * rename MAP_ANON to MAP_ANONYMOUS
    * add MAP_ANON as an alias of MAP_ANONYMOUS for backward
      compatibility. This should ease porting of some software which
      just fails, because MAP_ANONYMOUS is not defined

Summary of changes:
 sys/sys/mman.h | 7 ++++---
 1 file changed, 4 insertions(+), 3 deletions(-)

http://gitweb.dragonflybsd.org/dragonfly.git/commitdiff/a2ed50729f14fde73a432283ee829696d1beac3b


-- 
DragonFly BSD source repository

Reply via email to