Repository: flink
Updated Branches:
  refs/heads/master 62e99918a -> 305098614


[hotfix][docs] Updated required Java version for standalone cluster

This closes #4469.


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/30509861
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/30509861
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/30509861

Branch: refs/heads/master
Commit: 305098614ae94d60ad43357d2eafd3dddd1f0fcc
Parents: 62e9991
Author: Dawid Wysakowicz <dwysakow...@apache.org>
Authored: Thu Aug 3 10:40:47 2017 +0200
Committer: Dawid Wysakowicz <dwysakow...@apache.org>
Committed: Mon Aug 7 09:10:38 2017 +0200

----------------------------------------------------------------------
 docs/setup/cluster_setup.md | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/30509861/docs/setup/cluster_setup.md
----------------------------------------------------------------------
diff --git a/docs/setup/cluster_setup.md b/docs/setup/cluster_setup.md
index bcb7766..9844456 100644
--- a/docs/setup/cluster_setup.md
+++ b/docs/setup/cluster_setup.md
@@ -33,7 +33,7 @@ This page provides instructions on how to run Flink in a 
*fully distributed fash
 
 Flink runs on all *UNIX-like environments*, e.g. **Linux**, **Mac OS X**, and 
**Cygwin** (for Windows) and expects the cluster to consist of **one master 
node** and **one or more worker nodes**. Before you start to setup the system, 
make sure you have the following software installed **on each node**:
 
-- **Java 1.7.x** or higher,
+- **Java 1.8.x** or higher,
 - **ssh** (sshd must be running to use the Flink scripts that manage
   remote components)
 

Reply via email to