[FLINK-9089] [orc] Upgrade Orc dependency from 1.4.1 to 1.4.3.

This closes #5826.
This closes #1990. // closing old PR


Project: http://git-wip-us.apache.org/repos/asf/flink/repo
Commit: http://git-wip-us.apache.org/repos/asf/flink/commit/afad30a5
Tree: http://git-wip-us.apache.org/repos/asf/flink/tree/afad30a5
Diff: http://git-wip-us.apache.org/repos/asf/flink/diff/afad30a5

Branch: refs/heads/master
Commit: afad30a54fa92b90bbaa97d2559713fdc218a53a
Parents: 27be32e
Author: yanghua <yanghua1...@gmail.com>
Authored: Sun Apr 8 10:12:51 2018 +0800
Committer: Fabian Hueske <fhue...@apache.org>
Committed: Mon Apr 16 21:40:57 2018 +0200

----------------------------------------------------------------------
 flink-connectors/flink-orc/pom.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/flink/blob/afad30a5/flink-connectors/flink-orc/pom.xml
----------------------------------------------------------------------
diff --git a/flink-connectors/flink-orc/pom.xml 
b/flink-connectors/flink-orc/pom.xml
index 689cb08..86076bc 100644
--- a/flink-connectors/flink-orc/pom.xml
+++ b/flink-connectors/flink-orc/pom.xml
@@ -57,7 +57,7 @@ under the License.
                <dependency>
                        <groupId>org.apache.orc</groupId>
                        <artifactId>orc-core</artifactId>
-                       <version>1.4.1</version>
+                       <version>1.4.3</version>
                        <exclusions>
                                <!-- Exclude ORC's Hadoop dependency and pull 
in Flink's shaded Hadoop. -->
                                <exclusion>

Reply via email to