This is an automated email from the ASF dual-hosted git repository.
martijnvisser pushed a change to branch master
in repository https://gitbox.apache.org/repos/asf/flink.git
from 6931bad724e [FLINK-27088][Documentation] Fix the example of using
StringDeserializer for deserializing Kafka message value as string
add 14656330a65 [hotfix][test] rename to replace "Product" with
"Production" for consistent naming convention
No new revisions were added by this update.
Summary of changes:
...uctCodeArchitectureBase.java => ProductionCodeArchitectureBase.java} | 2 +-
.../src/test/java/org/apache/flink/architecture/ArchitectureTest.java | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
rename
flink-architecture-tests/flink-architecture-tests-production/src/main/java/org/apache/flink/architecture/{ProductCodeArchitectureBase.java
=> ProductionCodeArchitectureBase.java} (96%)