Repository: groovy
Updated Branches:
  refs/heads/master 83891b6dc -> fd567f7e5


minor correction to help message


Project: http://git-wip-us.apache.org/repos/asf/groovy/repo
Commit: http://git-wip-us.apache.org/repos/asf/groovy/commit/fd567f7e
Tree: http://git-wip-us.apache.org/repos/asf/groovy/tree/fd567f7e
Diff: http://git-wip-us.apache.org/repos/asf/groovy/diff/fd567f7e

Branch: refs/heads/master
Commit: fd567f7e5cd9af35bd53a19af034a5520665b121
Parents: 83891b6
Author: paulk <pa...@asert.com.au>
Authored: Wed Mar 9 21:57:31 2016 +1000
Committer: paulk <pa...@asert.com.au>
Committed: Wed Mar 9 21:58:12 2016 +1000

----------------------------------------------------------------------
 src/main/org/codehaus/groovy/tools/GrapeMain.groovy | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/groovy/blob/fd567f7e/src/main/org/codehaus/groovy/tools/GrapeMain.groovy
----------------------------------------------------------------------
diff --git a/src/main/org/codehaus/groovy/tools/GrapeMain.groovy 
b/src/main/org/codehaus/groovy/tools/GrapeMain.groovy
index 19e0e43..b147528 100644
--- a/src/main/org/codehaus/groovy/tools/GrapeMain.groovy
+++ b/src/main/org/codehaus/groovy/tools/GrapeMain.groovy
@@ -33,7 +33,7 @@ import org.apache.ivy.util.Message
 
 @Field install = {arg, cmd ->
     if (arg.size() > 5 || arg.size() < 3) {
-        println 'install requires two to four arguments: <group> <module> 
[<version>] [<classifier>]'
+        println 'install requires two to four arguments: <group> <module> 
[<version> [<classifier>]]'
         return
     }
     def ver = '*'

Reply via email to