Repository: groovy
Updated Branches:
  refs/heads/GROOVY_2_4_X d40f188a8 -> 90549729a


bump version numbers


Project: http://git-wip-us.apache.org/repos/asf/groovy/repo
Commit: http://git-wip-us.apache.org/repos/asf/groovy/commit/0b4559a8
Tree: http://git-wip-us.apache.org/repos/asf/groovy/tree/0b4559a8
Diff: http://git-wip-us.apache.org/repos/asf/groovy/diff/0b4559a8

Branch: refs/heads/GROOVY_2_4_X
Commit: 0b4559a869631164e002bef121cdf2afd4f6148d
Parents: 369e982
Author: paulk <pa...@asert.com.au>
Authored: Tue Sep 20 14:58:04 2016 +1000
Committer: paulk <pa...@asert.com.au>
Committed: Tue Sep 20 14:58:04 2016 +1000

----------------------------------------------------------------------
 gradle.properties               | 4 ++--
 src/spec/doc/tools-groovyc.adoc | 6 +++---
 2 files changed, 5 insertions(+), 5 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/groovy/blob/0b4559a8/gradle.properties
----------------------------------------------------------------------
diff --git a/gradle.properties b/gradle.properties
index 1944b69..38a763b 100644
--- a/gradle.properties
+++ b/gradle.properties
@@ -1,8 +1,8 @@
 groovycMain_mx=384m
 groovyJUnit_permSize=64m
-groovyBundleVersion=2.4.7.SNAPSHOT
+groovyBundleVersion=2.4.8.SNAPSHOT
 javacMain_mx=384m
-groovyVersion=2.4.7-SNAPSHOT
+groovyVersion=2.4.8-SNAPSHOT
 org.gradle.jvmargs=-Xmx1G -XX:MaxPermSize=384m -XX:+CMSClassUnloadingEnabled 
-XX:+CMSPermGenSweepingEnabled
 groovyJUnit_mx=512m
 groovycTest_mx=640m

http://git-wip-us.apache.org/repos/asf/groovy/blob/0b4559a8/src/spec/doc/tools-groovyc.adoc
----------------------------------------------------------------------
diff --git a/src/spec/doc/tools-groovyc.adoc b/src/spec/doc/tools-groovyc.adoc
index 666d057..85d58c0 100644
--- a/src/spec/doc/tools-groovyc.adoc
+++ b/src/spec/doc/tools-groovyc.adoc
@@ -437,7 +437,7 @@ Then you will need to add a dependency on the `grooid` 
version of the Groovy com
 
 ```groovy
 dependencies {
-    compile 'org.codehaus.groovy:groovy:2.4.7:grooid'
+    compile 'org.codehaus.groovy:groovy:2.4.8:grooid'
 }
 ```
 
@@ -447,8 +447,8 @@ like this:
 
 ```groovy
 dependencies {
-    compile 'org.codehaus.groovy:groovy:2.4.7:grooid'       // requires the 
grooid classifier
-    compile ('org.codehaus.groovy:groovy-json:2.4.7') {     // no grooid 
version available
+    compile 'org.codehaus.groovy:groovy:2.4.8:grooid'       // requires the 
grooid classifier
+    compile ('org.codehaus.groovy:groovy-json:2.4.8') {     // no grooid 
version available
         transitive = false                                  // so do not 
depend on non-grooid version
     }
 }

Reply via email to