GUACAMOLE-470: Use NPM webjar for datalist-polyfill, as Webjars' "bowergithub" 
version is broken (missing version number in path causes sanity checks in 
WebjarsServlet to refuse to serve the file).

Project: http://git-wip-us.apache.org/repos/asf/guacamole-client/repo
Commit: http://git-wip-us.apache.org/repos/asf/guacamole-client/commit/e5a8442a
Tree: http://git-wip-us.apache.org/repos/asf/guacamole-client/tree/e5a8442a
Diff: http://git-wip-us.apache.org/repos/asf/guacamole-client/diff/e5a8442a

Branch: refs/heads/staging/1.0.0
Commit: e5a8442a2ac14590d342d528079d7e159c9d19ee
Parents: 74230f0
Author: Michael Jumper <mjum...@apache.org>
Authored: Tue Jun 12 16:29:55 2018 -0700
Committer: Michael Jumper <mjum...@apache.org>
Committed: Tue Jun 12 16:30:11 2018 -0700

----------------------------------------------------------------------
 guacamole/pom.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/guacamole-client/blob/e5a8442a/guacamole/pom.xml
----------------------------------------------------------------------
diff --git a/guacamole/pom.xml b/guacamole/pom.xml
index ff662b1..dc4f082 100644
--- a/guacamole/pom.xml
+++ b/guacamole/pom.xml
@@ -388,7 +388,7 @@
 
         <!-- Polyfill for <datalist> element support -->
         <dependency>
-            <groupId>org.webjars.bowergithub.mfranzke</groupId>
+            <groupId>org.webjars.npm</groupId>
             <artifactId>datalist-polyfill</artifactId>
             <version>1.14.0</version>
             <scope>runtime</scope>

Reply via email to