[ 
https://issues.apache.org/jira/browse/HUDI-541?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Bhavani Sudha reassigned HUDI-541:
----------------------------------

    Assignee: Bhavani Sudha

> Replace variables/comments named "data files" to "base file"
> ------------------------------------------------------------
>
>                 Key: HUDI-541
>                 URL: https://issues.apache.org/jira/browse/HUDI-541
>             Project: Apache Hudi (incubating)
>          Issue Type: Improvement
>          Components: Code Cleanup, newbie
>            Reporter: Vinoth Chandar
>            Assignee: Bhavani Sudha
>            Priority: Major
>             Fix For: 0.6.0
>
>
> Per cWiki design and arch page, we should converge on the same terminology.. 
> We have _HoodieBaseFile_.. we should ensure all variables of this type are 
> named _baseFile_ or _bf_ , as opposed to _dataFile_ or _df_. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to