hudi-bot opened a new issue, #17296:
URL: https://github.com/apache/hudi/issues/17296

   PAYLOAD_CLASS_NAME ("hoodie.compaction.payload.class") is defined in both 
HoodiePayloadConfig and HoodieTableConfig.  They are used in different places.  
We should keep one of them only to avoid confusion.
   
   ## JIRA info
   
   - Link: https://issues.apache.org/jira/browse/HUDI-8419
   - Type: Sub-task
   - Parent: https://issues.apache.org/jira/browse/HUDI-9108
   - Fix version(s):
     - 1.1.0


-- 
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

To unsubscribe, e-mail: [email protected]

For queries about this service, please contact Infrastructure at:
[email protected]

Reply via email to