This is an automated email from the ASF dual-hosted git repository.
qiaojialin pushed a change to branch new_series_reader
in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from 946fffc rename AggregateReader to SeriesAggregateReader
add 2d3264f fix defaultFillInterval
No new revisions were added by this update.
Summary of changes:
.../assembly/resources/conf/iotdb-engine.properties | 7 +++++++
.../java/org/apache/iotdb/db/conf/IoTDBConfig.java | 14 +++++++++++++-
.../java/org/apache/iotdb/db/conf/IoTDBDescriptor.java | 5 +++++
.../apache/iotdb/db/qp/strategy/LogicalGenerator.java | 5 +++--
.../iotdb/db/query/executor/FillEngineExecutor.java | 8 +++++---
.../java/org/apache/iotdb/db/query/fill/IFill.java | 17 ++++-------------
.../org/apache/iotdb/db/query/fill/LinearFill.java | 18 ++++++++++++++----
.../org/apache/iotdb/db/query/fill/PreviousFill.java | 15 +++++++++++----
.../org/apache/iotdb/db/integration/IoTDBFillIT.java | 2 +-
.../iotdb/db/integration/IoTDBGroupbyDeviceIT.java | 11 +++++------
.../org/apache/iotdb/db/qp/plan/PhysicalPlanTest.java | 14 ++++++++------
11 files changed, 76 insertions(+), 40 deletions(-)