This is an automated email from the ASF dual-hosted git repository.
qiaojialin pushed a change to branch new_series_reader
in repository https://gitbox.apache.org/repos/asf/incubator-iotdb.git.
from ceea14c fix default fill type of int/long/float/double to LinearFill
add aa0d67b rename FillEngineExecutor to FillQueryExecutor
No new revisions were added by this update.
Summary of changes:
.../executor/{FillEngineExecutor.java => FillQueryExecutor.java} | 4 ++--
.../src/main/java/org/apache/iotdb/db/query/executor/QueryRouter.java | 4 ++--
2 files changed, 4 insertions(+), 4 deletions(-)
rename
server/src/main/java/org/apache/iotdb/db/query/executor/{FillEngineExecutor.java
=> FillQueryExecutor.java} (97%)