This is an automated email from the ASF dual-hosted git repository.

xingtanzjr pushed a change to branch rename_multileader_iotconsensus
in repository https://gitbox.apache.org/repos/asf/iotdb.git


    from 38e26b4ff4 rename MultiLeaderConsensus to IoTConsensus
     add aa57750a27 change more places for name

No new revisions were added by this update.

Summary of changes:
 .../iotdb/confignode/procedure/env/DataNodeRemoveHandler.java     | 2 +-
 .../src/test/resources/confignode1conf/iotdb-common.properties    | 2 +-
 .../src/test/resources/confignode2conf/iotdb-common.properties    | 2 +-
 .../src/test/resources/confignode3conf/iotdb-common.properties    | 2 +-
 node-commons/src/assembly/resources/conf/iotdb-common.properties  | 8 ++++----
 .../src/main/java/org/apache/iotdb/db/conf/IoTDBDescriptor.java   | 4 ++--
 6 files changed, 10 insertions(+), 10 deletions(-)

Reply via email to