Repository: kafka
Updated Branches:
  refs/heads/trunk 6f842c1e9 -> 3c02e5a20


MINOR: Remove duplicate doc headers

Author: Manikumar Reddy O <manikumar.re...@gmail.com>

Reviewers: Jason Gustafson <ja...@confluent.io>

Closes #2021 from omkreddy/LATEST-DOC-CHANGE


Project: http://git-wip-us.apache.org/repos/asf/kafka/repo
Commit: http://git-wip-us.apache.org/repos/asf/kafka/commit/3c02e5a2
Tree: http://git-wip-us.apache.org/repos/asf/kafka/tree/3c02e5a2
Diff: http://git-wip-us.apache.org/repos/asf/kafka/diff/3c02e5a2

Branch: refs/heads/trunk
Commit: 3c02e5a20f2c4f1112e9ba79560f0afcd6b09e5d
Parents: 6f842c1
Author: Manikumar Reddy O <manikumar.re...@gmail.com>
Authored: Tue Oct 18 14:07:51 2016 -0700
Committer: Jason Gustafson <ja...@confluent.io>
Committed: Tue Oct 18 14:09:09 2016 -0700

----------------------------------------------------------------------
 docs/quickstart.html | 2 --
 docs/upgrade.html    | 4 ----
 2 files changed, 6 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/kafka/blob/3c02e5a2/docs/quickstart.html
----------------------------------------------------------------------
diff --git a/docs/quickstart.html b/docs/quickstart.html
index 972c35d..574d746 100644
--- a/docs/quickstart.html
+++ b/docs/quickstart.html
@@ -15,8 +15,6 @@
  limitations under the License.
 -->
 
-<h3><a id="quickstart" href="#quickstart">1.3 Quick Start</a></h3>
-
 <p>
 This tutorial assumes you are starting fresh and have no existing Kafka or 
ZooKeeper data.
 Since Kafka console scripts are different for Unix-based and Windows 
platforms, on Windows platforms use <code>bin\windows\</code> instead of 
<code>bin/</code>, and change the script extension to <code>.bat</code>.

http://git-wip-us.apache.org/repos/asf/kafka/blob/3c02e5a2/docs/upgrade.html
----------------------------------------------------------------------
diff --git a/docs/upgrade.html b/docs/upgrade.html
index 05b55e0..e9fef1f 100644
--- a/docs/upgrade.html
+++ b/docs/upgrade.html
@@ -15,10 +15,6 @@
  limitations under the License.
 -->
 
-
-
-<h3><a id="upgrade" href="#upgrade">1.5 Upgrading From Previous 
Versions</a></h3>
-
 <h4><a id="upgrade_10_1" href="#upgrade_10_1">Upgrading from 0.8.x, 0.9.x or 
0.10.0.X to 0.10.1.0</a></h4>
 0.10.1.0 has wire protocol changes. By following the recommended rolling 
upgrade plan below, you guarantee no downtime during the upgrade.
 However, please notice the <a href="#upgrade_10_1_breaking">Potential breaking 
changes in 0.10.1.0</a> before upgrade.

Reply via email to