Author: lmccay
Date: Thu Feb 22 16:59:22 2018
New Revision: 1825080

URL: http://svn.apache.org/viewvc?rev=1825080&view=rev
Log:
Updated 0.14.0-1.1.0 Java version requirements to 1.8

Modified:
    knox/site/books/knox-0-14-0/user-guide.html
    knox/site/books/knox-1-0-0/user-guide.html
    knox/site/books/knox-1-1-0/user-guide.html
    knox/site/index.html
    knox/site/issue-tracking.html
    knox/site/license.html
    knox/site/mail-lists.html
    knox/site/project-info.html
    knox/site/team-list.html
    knox/trunk/books/0.14.0/quick_start.md
    knox/trunk/books/1.0.0/quick_start.md
    knox/trunk/books/1.1.0/quick_start.md

Modified: knox/site/books/knox-0-14-0/user-guide.html
URL: 
http://svn.apache.org/viewvc/knox/site/books/knox-0-14-0/user-guide.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/books/knox-0-14-0/user-guide.html (original)
+++ knox/site/books/knox-0-14-0/user-guide.html Thu Feb 22 16:59:22 2018
@@ -154,7 +154,7 @@
   <li>Start the LDAP embedded within Knox</li>
   <li>Start the Knox Gateway</li>
   <li>Do Hadoop with Knox</li>
-</ol><h3><a id="1+-+Requirements">1 - Requirements</a> <a 
href="#1+-+Requirements"><img src="markbook-section-link.png"/></a></h3><h4><a 
id="Java">Java</a> <a href="#Java"><img 
src="markbook-section-link.png"/></a></h4><p>Java 1.7 or later is required for 
the Knox Gateway runtime. Use the command below to check the version of Java 
installed on the system where Knox will be running.</p>
+</ol><h3><a id="1+-+Requirements">1 - Requirements</a> <a 
href="#1+-+Requirements"><img src="markbook-section-link.png"/></a></h3><h4><a 
id="Java">Java</a> <a href="#Java"><img 
src="markbook-section-link.png"/></a></h4><p>Java 1.8 is required for the Knox 
Gateway runtime. Use the command below to check the version of Java installed 
on the system where Knox will be running.</p>
 <pre><code>java -version
 </code></pre><h4><a id="Hadoop">Hadoop</a> <a href="#Hadoop"><img 
src="markbook-section-link.png"/></a></h4><p>Knox 0.14.0 supports Hadoop 2.x, 
the quick start instructions assume a Hadoop 2.x virtual machine based 
environment.</p><h3><a id="2+-+Download+Hadoop+2.x+VM">2 - Download Hadoop 2.x 
VM</a> <a href="#2+-+Download+Hadoop+2.x+VM"><img 
src="markbook-section-link.png"/></a></h3><p>The quick start provides a link to 
download Hadoop 2.0 based Hortonworks virtual machine <a 
href="http://hortonworks.com/products/hdp-2/#install";>Sandbox</a>. Please note 
Knox supports other Hadoop distributions and is configurable against a 
full-blown Hadoop cluster. Configuring Knox for Hadoop 2.x version, or Hadoop 
deployed in EC2 or a custom Hadoop cluster is documented in advance deployment 
guide.</p><h3><a id="3+-+Download+Apache+Knox+Gateway">3 - Download Apache Knox 
Gateway</a> <a href="#3+-+Download+Apache+Knox+Gateway"><img 
src="markbook-section-link.png"/></a></h3><p>Download one of the dis
 tributions below from the <a 
href="http://www.apache.org/dyn/closer.cgi/knox";>Apache mirrors</a>.</p>
 <ul>

Modified: knox/site/books/knox-1-0-0/user-guide.html
URL: 
http://svn.apache.org/viewvc/knox/site/books/knox-1-0-0/user-guide.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/books/knox-1-0-0/user-guide.html (original)
+++ knox/site/books/knox-1-0-0/user-guide.html Thu Feb 22 16:59:22 2018
@@ -154,7 +154,7 @@
   <li>Start the LDAP embedded within Knox</li>
   <li>Start the Knox Gateway</li>
   <li>Do Hadoop with Knox</li>
-</ol><h3><a id="1+-+Requirements">1 - Requirements</a> <a 
href="#1+-+Requirements"><img src="markbook-section-link.png"/></a></h3><h4><a 
id="Java">Java</a> <a href="#Java"><img 
src="markbook-section-link.png"/></a></h4><p>Java 1.7 or later is required for 
the Knox Gateway runtime. Use the command below to check the version of Java 
installed on the system where Knox will be running.</p>
+</ol><h3><a id="1+-+Requirements">1 - Requirements</a> <a 
href="#1+-+Requirements"><img src="markbook-section-link.png"/></a></h3><h4><a 
id="Java">Java</a> <a href="#Java"><img 
src="markbook-section-link.png"/></a></h4><p>Java 1.8 is required for the Knox 
Gateway runtime. Use the command below to check the version of Java installed 
on the system where Knox will be running.</p>
 <pre><code>java -version
 </code></pre><h4><a id="Hadoop">Hadoop</a> <a href="#Hadoop"><img 
src="markbook-section-link.png"/></a></h4><p>Knox 1.0.0 supports Hadoop 3.x, 
the quick start instructions assume a Hadoop 2.x virtual machine based 
environment.</p><h3><a id="2+-+Download+Hadoop+2.x+VM">2 - Download Hadoop 2.x 
VM</a> <a href="#2+-+Download+Hadoop+2.x+VM"><img 
src="markbook-section-link.png"/></a></h3><p>The quick start provides a link to 
download Hadoop 2.0 based Hortonworks virtual machine <a 
href="http://hortonworks.com/products/hdp-2/#install";>Sandbox</a>. Please note 
Knox supports other Hadoop distributions and is configurable against a 
full-blown Hadoop cluster. Configuring Knox for Hadoop 2.x version, or Hadoop 
deployed in EC2 or a custom Hadoop cluster is documented in advance deployment 
guide.</p><h3><a id="3+-+Download+Apache+Knox+Gateway">3 - Download Apache Knox 
Gateway</a> <a href="#3+-+Download+Apache+Knox+Gateway"><img 
src="markbook-section-link.png"/></a></h3><p>Download one of the dist
 ributions below from the <a 
href="http://www.apache.org/dyn/closer.cgi/knox";>Apache mirrors</a>.</p>
 <ul>

Modified: knox/site/books/knox-1-1-0/user-guide.html
URL: 
http://svn.apache.org/viewvc/knox/site/books/knox-1-1-0/user-guide.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/books/knox-1-1-0/user-guide.html (original)
+++ knox/site/books/knox-1-1-0/user-guide.html Thu Feb 22 16:59:22 2018
@@ -154,7 +154,7 @@
   <li>Start the LDAP embedded within Knox</li>
   <li>Start the Knox Gateway</li>
   <li>Do Hadoop with Knox</li>
-</ol><h3><a id="1+-+Requirements">1 - Requirements</a> <a 
href="#1+-+Requirements"><img src="markbook-section-link.png"/></a></h3><h4><a 
id="Java">Java</a> <a href="#Java"><img 
src="markbook-section-link.png"/></a></h4><p>Java 1.7 or later is required for 
the Knox Gateway runtime. Use the command below to check the version of Java 
installed on the system where Knox will be running.</p>
+</ol><h3><a id="1+-+Requirements">1 - Requirements</a> <a 
href="#1+-+Requirements"><img src="markbook-section-link.png"/></a></h3><h4><a 
id="Java">Java</a> <a href="#Java"><img 
src="markbook-section-link.png"/></a></h4><p>Java 1.8 is required for the Knox 
Gateway runtime. Use the command below to check the version of Java installed 
on the system where Knox will be running.</p>
 <pre><code>java -version
 </code></pre><h4><a id="Hadoop">Hadoop</a> <a href="#Hadoop"><img 
src="markbook-section-link.png"/></a></h4><p>Knox 1.1.0 supports Hadoop 3.x, 
the quick start instructions assume a Hadoop 2.x virtual machine based 
environment.</p><h3><a id="2+-+Download+Hadoop+2.x+VM">2 - Download Hadoop 2.x 
VM</a> <a href="#2+-+Download+Hadoop+2.x+VM"><img 
src="markbook-section-link.png"/></a></h3><p>The quick start provides a link to 
download Hadoop 2.0 based Hortonworks virtual machine <a 
href="http://hortonworks.com/products/hdp-2/#install";>Sandbox</a>. Please note 
Knox supports other Hadoop distributions and is configurable against a 
full-blown Hadoop cluster. Configuring Knox for Hadoop 2.x version, or Hadoop 
deployed in EC2 or a custom Hadoop cluster is documented in advance deployment 
guide.</p><h3><a id="3+-+Download+Apache+Knox+Gateway">3 - Download Apache Knox 
Gateway</a> <a href="#3+-+Download+Apache+Knox+Gateway"><img 
src="markbook-section-link.png"/></a></h3><p>Download one of the dist
 ributions below from the <a 
href="http://www.apache.org/dyn/closer.cgi/knox";>Apache mirrors</a>.</p>
 <ul>

Modified: knox/site/index.html
URL: 
http://svn.apache.org/viewvc/knox/site/index.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/index.html (original)
+++ knox/site/index.html Thu Feb 22 16:59:22 2018
@@ -1,13 +1,13 @@
 <!DOCTYPE html>
 <!--
- | Generated by Apache Maven Doxia at 2018-02-07
+ | Generated by Apache Maven Doxia at 2018-02-22
  | Rendered using Apache Maven Fluido Skin 1.3.0
 -->
 <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
   <head>
     <meta charset="UTF-8" />
     <meta name="viewport" content="width=device-width, initial-scale=1.0" />
-    <meta name="Date-Revision-yyyymmdd" content="20180207" />
+    <meta name="Date-Revision-yyyymmdd" content="20180222" />
     <meta http-equiv="Content-Language" content="en" />
     <title>Knox Gateway &#x2013; Announcing Apache Knox 1.0.0!</title>
     <link rel="stylesheet" href="./css/apache-maven-fluido-1.3.0.min.css" />
@@ -58,7 +58,7 @@
               
                 
                     
-                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-07</li> 
+                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-22</li> 
             
                             </ul>
       </div>

Modified: knox/site/issue-tracking.html
URL: 
http://svn.apache.org/viewvc/knox/site/issue-tracking.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/issue-tracking.html (original)
+++ knox/site/issue-tracking.html Thu Feb 22 16:59:22 2018
@@ -1,13 +1,13 @@
 <!DOCTYPE html>
 <!--
- | Generated by Apache Maven Doxia at 2018-02-07
+ | Generated by Apache Maven Doxia at 2018-02-22
  | Rendered using Apache Maven Fluido Skin 1.3.0
 -->
 <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
   <head>
     <meta charset="UTF-8" />
     <meta name="viewport" content="width=device-width, initial-scale=1.0" />
-    <meta name="Date-Revision-yyyymmdd" content="20180207" />
+    <meta name="Date-Revision-yyyymmdd" content="20180222" />
     <meta http-equiv="Content-Language" content="en" />
     <title>Knox Gateway &#x2013; Issue Tracking</title>
     <link rel="stylesheet" href="./css/apache-maven-fluido-1.3.0.min.css" />
@@ -58,7 +58,7 @@
               
                 
                     
-                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-07</li> 
+                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-22</li> 
             
                             </ul>
       </div>

Modified: knox/site/license.html
URL: 
http://svn.apache.org/viewvc/knox/site/license.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/license.html (original)
+++ knox/site/license.html Thu Feb 22 16:59:22 2018
@@ -1,13 +1,13 @@
 <!DOCTYPE html>
 <!--
- | Generated by Apache Maven Doxia at 2018-02-07
+ | Generated by Apache Maven Doxia at 2018-02-22
  | Rendered using Apache Maven Fluido Skin 1.3.0
 -->
 <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
   <head>
     <meta charset="UTF-8" />
     <meta name="viewport" content="width=device-width, initial-scale=1.0" />
-    <meta name="Date-Revision-yyyymmdd" content="20180207" />
+    <meta name="Date-Revision-yyyymmdd" content="20180222" />
     <meta http-equiv="Content-Language" content="en" />
     <title>Knox Gateway &#x2013; Project License</title>
     <link rel="stylesheet" href="./css/apache-maven-fluido-1.3.0.min.css" />
@@ -58,7 +58,7 @@
               
                 
                     
-                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-07</li> 
+                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-22</li> 
             
                             </ul>
       </div>

Modified: knox/site/mail-lists.html
URL: 
http://svn.apache.org/viewvc/knox/site/mail-lists.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/mail-lists.html (original)
+++ knox/site/mail-lists.html Thu Feb 22 16:59:22 2018
@@ -1,13 +1,13 @@
 <!DOCTYPE html>
 <!--
- | Generated by Apache Maven Doxia at 2018-02-07
+ | Generated by Apache Maven Doxia at 2018-02-22
  | Rendered using Apache Maven Fluido Skin 1.3.0
 -->
 <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
   <head>
     <meta charset="UTF-8" />
     <meta name="viewport" content="width=device-width, initial-scale=1.0" />
-    <meta name="Date-Revision-yyyymmdd" content="20180207" />
+    <meta name="Date-Revision-yyyymmdd" content="20180222" />
     <meta http-equiv="Content-Language" content="en" />
     <title>Knox Gateway &#x2013; Project Mailing Lists</title>
     <link rel="stylesheet" href="./css/apache-maven-fluido-1.3.0.min.css" />
@@ -58,7 +58,7 @@
               
                 
                     
-                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-07</li> 
+                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-22</li> 
             
                             </ul>
       </div>

Modified: knox/site/project-info.html
URL: 
http://svn.apache.org/viewvc/knox/site/project-info.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/project-info.html (original)
+++ knox/site/project-info.html Thu Feb 22 16:59:22 2018
@@ -1,13 +1,13 @@
 <!DOCTYPE html>
 <!--
- | Generated by Apache Maven Doxia at 2018-02-07
+ | Generated by Apache Maven Doxia at 2018-02-22
  | Rendered using Apache Maven Fluido Skin 1.3.0
 -->
 <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
   <head>
     <meta charset="UTF-8" />
     <meta name="viewport" content="width=device-width, initial-scale=1.0" />
-    <meta name="Date-Revision-yyyymmdd" content="20180207" />
+    <meta name="Date-Revision-yyyymmdd" content="20180222" />
     <meta http-equiv="Content-Language" content="en" />
     <title>Knox Gateway &#x2013; Project Information</title>
     <link rel="stylesheet" href="./css/apache-maven-fluido-1.3.0.min.css" />
@@ -58,7 +58,7 @@
               
                 
                     
-                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-07</li> 
+                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-22</li> 
             
                             </ul>
       </div>

Modified: knox/site/team-list.html
URL: 
http://svn.apache.org/viewvc/knox/site/team-list.html?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/site/team-list.html (original)
+++ knox/site/team-list.html Thu Feb 22 16:59:22 2018
@@ -1,13 +1,13 @@
 <!DOCTYPE html>
 <!--
- | Generated by Apache Maven Doxia at 2018-02-07
+ | Generated by Apache Maven Doxia at 2018-02-22
  | Rendered using Apache Maven Fluido Skin 1.3.0
 -->
 <html xmlns="http://www.w3.org/1999/xhtml"; xml:lang="en" lang="en">
   <head>
     <meta charset="UTF-8" />
     <meta name="viewport" content="width=device-width, initial-scale=1.0" />
-    <meta name="Date-Revision-yyyymmdd" content="20180207" />
+    <meta name="Date-Revision-yyyymmdd" content="20180222" />
     <meta http-equiv="Content-Language" content="en" />
     <title>Knox Gateway &#x2013; Team list</title>
     <link rel="stylesheet" href="./css/apache-maven-fluido-1.3.0.min.css" />
@@ -58,7 +58,7 @@
               
                 
                     
-                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-07</li> 
+                  <li id="publishDate" class="pull-right">Last Published: 
2018-02-22</li> 
             
                             </ul>
       </div>

Modified: knox/trunk/books/0.14.0/quick_start.md
URL: 
http://svn.apache.org/viewvc/knox/trunk/books/0.14.0/quick_start.md?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/trunk/books/0.14.0/quick_start.md (original)
+++ knox/trunk/books/0.14.0/quick_start.md Thu Feb 22 16:59:22 2018
@@ -34,7 +34,7 @@ Here are the steps to have Apache Knox u
 
 #### Java ####
 
-Java 1.7 or later is required for the Knox Gateway runtime.
+Java 1.8 is required for the Knox Gateway runtime.
 Use the command below to check the version of Java installed on the system 
where Knox will be running.
 
     java -version

Modified: knox/trunk/books/1.0.0/quick_start.md
URL: 
http://svn.apache.org/viewvc/knox/trunk/books/1.0.0/quick_start.md?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/trunk/books/1.0.0/quick_start.md (original)
+++ knox/trunk/books/1.0.0/quick_start.md Thu Feb 22 16:59:22 2018
@@ -34,7 +34,7 @@ Here are the steps to have Apache Knox u
 
 #### Java ####
 
-Java 1.7 or later is required for the Knox Gateway runtime.
+Java 1.8 is required for the Knox Gateway runtime.
 Use the command below to check the version of Java installed on the system 
where Knox will be running.
 
     java -version

Modified: knox/trunk/books/1.1.0/quick_start.md
URL: 
http://svn.apache.org/viewvc/knox/trunk/books/1.1.0/quick_start.md?rev=1825080&r1=1825079&r2=1825080&view=diff
==============================================================================
--- knox/trunk/books/1.1.0/quick_start.md (original)
+++ knox/trunk/books/1.1.0/quick_start.md Thu Feb 22 16:59:22 2018
@@ -34,7 +34,7 @@ Here are the steps to have Apache Knox u
 
 #### Java ####
 
-Java 1.7 or later is required for the Knox Gateway runtime.
+Java 1.8 is required for the Knox Gateway runtime.
 Use the command below to check the version of Java installed on the system 
where Knox will be running.
 
     java -version


Reply via email to