This is an automated email from the ASF dual-hosted git repository.
m-gorecki pushed a change to branch master
in repository https://gitbox.apache.org/repos/asf/mynewt-core.git
from 309fa118a net/ip/lwip_mn: Do not assert on mbuf shortage in TCP receive
new 6f8015a02 hw/mcu/nordic: Fix nrf5340 pkg typos
new 743fcf3c5 hw/drivers/crypto: Rename crypto_nrf52 to crypto_nrf
new 36abc6e55 hw/mcu/nordic: Enable crypto_nrf driver support on
nrf5340_net
The 3 revisions listed above as "new" are entirely new to this
repository and will be described in separate emails. The revisions
listed as "add" were already present in the repository and have only
been added to this reference.
Summary of changes:
.../include/crypto_nrf/crypto_nrf.h} | 8 ++---
.../crypto/{crypto_nrf52 => crypto_nrf}/pkg.yml | 4 +--
.../crypto_nrf52.c => crypto_nrf/src/crypto_nrf.c} | 35 +++++++++++-----------
.../crypto/{crypto_nrf52 => crypto_nrf}/syscfg.yml | 0
hw/mcu/nordic/nrf52xxx/pkg.yml | 2 +-
hw/mcu/nordic/nrf52xxx/src/nrf52_periph.c | 7 ++---
hw/mcu/nordic/nrf5340/pkg.yml | 8 ++---
hw/mcu/nordic/nrf5340_net/pkg.yml | 5 +++-
hw/mcu/nordic/nrf5340_net/src/nrf5340_net_periph.c | 22 ++++++++++++++
hw/mcu/nordic/nrf5340_net/syscfg.yml | 4 +++
10 files changed, 62 insertions(+), 33 deletions(-)
rename hw/drivers/crypto/{crypto_nrf52/include/crypto_nrf52/crypto_nrf52.h =>
crypto_nrf/include/crypto_nrf/crypto_nrf.h} (86%)
rename hw/drivers/crypto/{crypto_nrf52 => crypto_nrf}/pkg.yml (91%)
rename hw/drivers/crypto/{crypto_nrf52/src/crypto_nrf52.c =>
crypto_nrf/src/crypto_nrf.c} (75%)
rename hw/drivers/crypto/{crypto_nrf52 => crypto_nrf}/syscfg.yml (100%)