[ 
https://issues.apache.org/jira/browse/NETBEANS-1794?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16728739#comment-16728739
 ] 

Richard Steele commented on NETBEANS-1794:
------------------------------------------

Can not provide more than I have. Netbeans produces the reported message and 
fails to launch. I get no further screens or messages.
The standard install for netbeans on ububtu 18.04 must leave some required 
package out of the installation that may be required for ubuntu 18.04. I am not 
familiar with netbeans and can provide no further information.

Richard D. Steele
Longview Holding Corporation
3569 Drennon
Campbellsburg, Ky. 40011
(502) 845-4048 

    On Monday, December 24, 2018, 7:39:05 PM EST, Laszlo Kishalmi (JIRA) 
<j...@apache.org> wrote:  
 
 
    [ 
https://issues.apache.org/jira/browse/NETBEANS-1794?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16728547#comment-16728547
 ] 

Laszlo Kishalmi commented on NETBEANS-1794:
-------------------------------------------

Please do not raise the priority to Blocker, as this is most certainly a local 
issue affecting maybe only you.
Also if you can provide more information what is happening and how can we try 
to reproduce the issue, then we can more easily help resolving your problem.
All I see from the description of this issue is that you have WARNING messages 
during boot, I've replied that those are normal if you are using Java 9 or 
later, regarding that we still have to support Java 8.




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)


> Launch failure Ubuntu 18.04 & Netbeans
> --------------------------------------
>
>                 Key: NETBEANS-1794
>                 URL: https://issues.apache.org/jira/browse/NETBEANS-1794
>             Project: NetBeans
>          Issue Type: Bug
>    Affects Versions: 9.0
>            Reporter: Richard Steele
>            Assignee: Richard Steele
>            Priority: Major
>
> After install netbeans completed, then launch get messages:
> netbeans
> WARNING: An illegal reflective access operation has occurred
> WARNING: Illegal reflective access by 
> org.netbeans.ProxyURLStreamHandlerFactory 
> (file:/usr/share/netbeans/platform18/lib/boot.jar) to field 
> java.net.URL.handler
> WARNING: Please consider reporting this to the maintainers of 
> org.netbeans.ProxyURLStreamHandlerFactory
> WARNING: Use --illegal-access=warn to enable warnings of further illegal 
> reflective access operations
> WARNING: All illegal access operations will be denied in a future release
> Is there a missing JAVA package to be installed?



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscr...@netbeans.apache.org
For additional commands, e-mail: commits-h...@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists

Reply via email to