[ 
https://issues.apache.org/jira/browse/MINIFI-217?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

marco polo updated MINIFI-217:
------------------------------
    Remaining Estimate: 504h
     Original Estimate: 504h

> Move to org::apache::nifi::minifi namespace in CPP agent
> --------------------------------------------------------
>
>                 Key: MINIFI-217
>                 URL: https://issues.apache.org/jira/browse/MINIFI-217
>             Project: Apache NiFi MiNiFi
>          Issue Type: Bug
>          Components: C++
>            Reporter: marco polo
>            Priority: Trivial
>   Original Estimate: 504h
>  Remaining Estimate: 504h
>
> Move code to a more controlled namespace. I suggest org::apache::nifi::minifi 
> since that more closely reflects the JAVA package. 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to