Author: jacopoc
Date: Mon Sep 19 16:13:53 2016
New Revision: 1761473

URL: http://svn.apache.org/viewvc?rev=1761473&view=rev
Log:
Fix for: barcodes elements embedded in XSL-FO templates didn't work because of 
a 
wrong dependency declared in build.gradle.
 

Modified:
    ofbiz/trunk/build.gradle

Modified: ofbiz/trunk/build.gradle
URL: 
http://svn.apache.org/viewvc/ofbiz/trunk/build.gradle?rev=1761473&r1=1761472&r2=1761473&view=diff
==============================================================================
--- ofbiz/trunk/build.gradle (original)
+++ ofbiz/trunk/build.gradle Mon Sep 19 16:13:53 2016
@@ -157,7 +157,8 @@ dependencies {
     runtime 'commons-el:commons-el:1.0'
     runtime 'httpunit:httpunit:1.7'
     runtime 'jython:jython:2.1'
-    runtime 'net.sf.barcode4j:barcode4j-fop-ext-complete:2.0'
+    runtime 'net.sf.barcode4j:barcode4j:2.1'
+    runtime 'net.sf.barcode4j:barcode4j-fop-ext:2.1'
     runtime 'net.sf.dozer:dozer:4.2.1'
     runtime 'net.sf.ezmorph:ezmorph:0.9.1'
     runtime 'org.apache.axis2:axis2-adb:1.7.1'


Reply via email to