[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-1828?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Maxim Solodovnik resolved OPENMEETINGS-1828.
--------------------------------------------
    Resolution: Information Provided

> new message notification sound not working / intermitent
> --------------------------------------------------------
>
>                 Key: OPENMEETINGS-1828
>                 URL: https://issues.apache.org/jira/browse/OPENMEETINGS-1828
>             Project: Openmeetings
>          Issue Type: Bug
>          Components: HTML5/Chat
>    Affects Versions: 4.0.2
>         Environment: Windows 7, Version       4.0.2-SNAPSHOT Revision         
> 62bc347 Build date      2018-02-02T07:14:52Z
>            Reporter: Aaron Hepp
>            Assignee: Maxim Solodovnik
>            Priority: Trivial
>
> This seems to be an intermittent problem, as there are times when you start 
> the service it works, and there is times it does not.  Toggling the  "sound 
> notification" does not seem to change anything.  There are times server 
> starts and you will receive new chat message notifications, other times (most 
> recent today) you will receive a notification when a users joins the room but 
> no notifications when a chat message is received , and at other times it is 
> complete silence.  I have tried various browser combinations Edge, IE, 
> Chrome, and Firefox and that does not seem to make the difference.  And can 
> not find any reasoning on why this works at times and others not.
> Was looking for an error in the debug logging but did not find anything that 
> shows an error.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to