ASF subversion and git services commented on OPENMEETINGS-1849:

Commit 5333ccc59d5044a90d46f74fe857467df97c5049 in openmeetings's branch 
refs/heads/master from [~solomax]
[ https://gitbox.apache.org/repos/asf?p=openmeetings.git;h=5333ccc ]

[OPENMEETINGS-1849] AV start works if all WB tabs are closed

> WhiteBoard tab needed to broadcast cam/audio
> --------------------------------------------
>                 Key: OPENMEETINGS-1849
>                 URL: https://issues.apache.org/jira/browse/OPENMEETINGS-1849
>             Project: Openmeetings
>          Issue Type: Bug
>          Components: HTML5/Room, HTML5/WhiteBoard
>    Affects Versions: 4.0.2
>         Environment: Ubuntu 16.04VM OM 4.0.2
>            Reporter: Aaron Hepp
>            Assignee: Maxim Solodovnik
>            Priority: Major
>             Fix For: 4.0.3
>         Attachments: no_wb.PNG, with_wb.PNG
> If you enter a room that does not have a WB "tab" open, then you can not 
> enable audio or video.  You can click on the icons and it says they are 
> enabled but you will not get the "pop up" box previously talked about (see 
> 1st image).
>  If the room already has a WB tab open then all works as expected, it is just 
> if you are in a room when no WB tab open, then it doesn't work.  
>  Looks like this is only the case if you have not "hidden" the WB element in 
> the room settings.  If you hide that element, then it works as expected.  
> With WB element not hidden then you must have a WB tab open prior to clicking 
> on the mic/cam functions to have the ability to broadcast audio/video. 

This message was sent by Atlassian JIRA

Reply via email to