[ 
https://issues.apache.org/jira/browse/OPENMEETINGS-1849?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Maxim Solodovnik updated OPENMEETINGS-1849:
-------------------------------------------
    Fix Version/s: 4.0.3
      Component/s:     (was: HTML5/Chat)
                   HTML5/Room

> WhiteBoard tab needed to broadcast cam/audio
> --------------------------------------------
>
>                 Key: OPENMEETINGS-1849
>                 URL: https://issues.apache.org/jira/browse/OPENMEETINGS-1849
>             Project: Openmeetings
>          Issue Type: Bug
>          Components: HTML5/Room, HTML5/WhiteBoard
>    Affects Versions: 4.0.2
>         Environment: Ubuntu 16.04VM OM 4.0.2
>            Reporter: Aaron Hepp
>            Assignee: Maxim Solodovnik
>            Priority: Major
>             Fix For: 4.0.3
>
>         Attachments: no_wb.PNG, with_wb.PNG
>
>
> If you enter a room that does not have a WB "tab" open, then you can not 
> enable audio or video.  You can click on the icons and it says they are 
> enabled but you will not get the "pop up" box previously talked about (see 
> 1st image).
>  
>  If the room already has a WB tab open then all works as expected, it is just 
> if you are in a room when no WB tab open, then it doesn't work.  
>  
>  Looks like this is only the case if you have not "hidden" the WB element in 
> the room settings.  If you hide that element, then it works as expected.  
> With WB element not hidden then you must have a WB tab open prior to clicking 
> on the mic/cam functions to have the ability to broadcast audio/video. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to