Maxim Solodovnik commented on OPENMEETINGS-1860:

Please use russian mailing list http://openmeetings.apache.org/mail-lists.html 
for discussions in russian (please subscribe first)
Will try to check this issue next week

> SIP Integration - Can't enter conference room (leader wait)
> -----------------------------------------------------------
>                 Key: OPENMEETINGS-1860
>                 URL: https://issues.apache.org/jira/browse/OPENMEETINGS-1860
>             Project: Openmeetings
>          Issue Type: Bug
>          Components: Audio/Video
>    Affects Versions: 4.0.2
>            Reporter: Leonid
>            Assignee: Maxim Solodovnik
>            Priority: Major
>             Fix For: 4.0.3
>         Attachments: applicationContext.xml, confbridge.conf, extconfig.conf, 
> extensions.conf, manager.conf, modules.conf, res_config_mysql.conf, 
> settings.properties, sip.conf
> I've followed the official documentation and got a partial success on that.
>  # Installation of OM 4.0.2 on Ubuntu 14.04 by Alvares Bustos [from this 
> page|https://cwiki.apache.org/confluence/display/OPENMEETINGS/Tutorials+for+installing+OpenMeetings+and+Tools].
>  *(Status: OK - Web Conferences went fine)*
>  # [VoIP and SIP Integration for OM 
> 4.0.2|https://openmeetings.apache.org/voip-sip-integration.html].  *(Status: 
> OK - OM manager account can connect to Asterisk)*
>  # Enabled red5sip in OM (*red5sip.enable == yes*)
>  # I've created a room with SIP enabled, got the SIP-extension room number 
> generated.  *(Status: OK)*
>  # Also, I've created additional extension on that Asterisk server.  
> *(Status: OK - can register on the server with software SIP-Phone (Linphone, 
> MicroSIP))*
> When I'm calling from SIP-phone extension (*#40099*) to OM-room extension 
> number (*#40017*) I'm getting a message "*The conference will begin when the 
> leader arrives*" and then I'm placing on *Hold* by Asterisk (I hear a 
> music-on-hold).
> By the time I was trying to call via Asterisk there were several users 
> (Admin, Moderate-rights user, User) right in the conference room. Also 
> changed the room types - conference/presentation; private/public. Turned on 
> PIN setting - I can enter the pin but then I get the same *Leader wait* 
> message. Also tried exit/enter to conference room while I was on hold on SIP 
> - no luck.
> Tried to change *rooms.forceStart* from *no* to *yes;* set up room ID in 
> *rooms* option in *settings.properties* file of *red5sip* - no luck aslo.
> P.S. I did red5, red5sip, asterisk services restart every time I made changes 
> in configs.

This message was sent by Atlassian JIRA

Reply via email to