This is an automated email from the ASF dual-hosted git repository.
dcremonini pushed a change to branch feat/add-sections-for-applications
in repository https://gitbox.apache.org/repos/asf/openserverless-task.git
from d157bcb feat: change the name of the output variables
add 9d45ba9 refactor: remove dead code: askMissingData,
findMissingConfig, isInputConfigValid
add 4f2f0d0 refactor: remove dead code #2
No new revisions were added by this update.
Summary of changes:
util/config/configurator/configurator.ts | 212 ---------------------------
util/config/configurator/tests/index.test.ts | 1 -
2 files changed, 213 deletions(-)