Messages by Thread
-
[incubator-ponymail-foal] branch master updated: declare js var
humbedooh
-
[incubator-ponymail-foal] branch master updated: declare
humbedooh
-
[incubator-ponymail-foal] branch master updated: declare var
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add in current query placeholder
humbedooh
-
[incubator-ponymail-foal] branch master updated: s/in/of/
humbedooh
-
[incubator-ponymail-foal] branch master updated: Enable strict mode
humbedooh
-
[incubator-ponymail-foal] branch master updated: fix declarations
humbedooh
-
[incubator-ponymail-foal] branch master updated: fix reserved keyword error
humbedooh
-
[incubator-ponymail-foal] branch master updated: this cannot be a constant, boo
humbedooh
-
[incubator-ponymail-foal] branch master updated: update vars and scopes
humbedooh
-
[incubator-ponymail-foal] branch master updated: update var name, is a const now
humbedooh
-
[incubator-ponymail-foal] branch master updated: fix var name
humbedooh
-
[incubator-ponymail-foal] branch master updated: update scopes and var names
humbedooh
-
[incubator-ponymail-foal] branch master updated: use modern iteration
humbedooh
-
[incubator-ponymail-foal] branch master updated: Delete weburl.js
humbedooh
-
[incubator-ponymail-foal] branch master updated: Drop unnecessary file
humbedooh
-
[incubator-ponymail-foal] branch master updated: constify variables
humbedooh
-
[incubator-ponymail-foal] branch master updated: Update scopes and adjust an iterator
humbedooh
-
[incubator-ponymail-foal] branch master updated: Update variable scopes and casing
humbedooh
-
[incubator-ponymail-foal] branch master updated: Upper case for a constant
sebb
-
[incubator-ponymail-foal] branch master updated: Allow lists.html to work with wild-cards
sebb
-
[incubator-ponymail-foal] branch master updated: Capitalise python
sebb
-
[incubator-ponymail-foal] branch master updated: have a default value
humbedooh
-
[incubator-ponymail-foal] branch master updated: IRT is now used
humbedooh
-
[incubator-ponymail-foal] branch master updated: Better location for default
sebb
-
[incubator-ponymail-foal] branch master updated: make max_lists configurable
sebb
-
[incubator-ponymail-foal] branch master updated: Prettify the info box
humbedooh
-
[incubator-ponymail-foal] branch master updated: only show warning if we haven't already searched for a parent.
humbedooh
-
[incubator-ponymail-foal] branch master updated: Make pool count configurable
sebb
-
[incubator-ponymail-foal] branch master updated: padding and background
humbedooh
-
[incubator-ponymail-foal] branch master updated (92ac07d -> a1895b8)
humbedooh
-
[incubator-ponymail-foal] branch master updated: Unused and probably broken
sebb
-
[incubator-ponymail-foal] branch master updated: Unused md5 hash
sebb
-
[incubator-ponymail-foal] branch master updated: address space confusion
humbedooh
-
[incubator-ponymail-foal] branch master updated: shorten parameter does nothing useful anymore
sebb
-
[incubator-ponymail-foal] branch master updated: Add in email parsing policy
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add policy directive
humbedooh
-
[incubator-ponymail-foal] branch master updated: Use same name for same usage
sebb
-
[incubator-ponymail-foal] branch master updated: Revert; does not help clarity
sebb
-
[incubator-ponymail-foal] branch master updated: Make BODY_MAXLEN a config constant
sebb
-
[incubator-ponymail-foal] branch master updated: Add title for individual mail threads
sebb
-
[incubator-ponymail-foal] branch master updated: Docco
sebb
-
[incubator-ponymail-foal] branch master updated: We only need basic metadata here
sebb
-
[incubator-ponymail-foal] branch master updated: Avoid crash with metadata_only=True
sebb
-
[incubator-ponymail-foal] branch master updated: Don't try to recalculate the gravatar
sebb
-
[incubator-ponymail-foal] branch master updated: Rename variable to avoid clash with keyword
sebb
-
[incubator-ponymail-foal] branch master updated (157c8a5 -> 1deb4eb)
humbedooh
-
[incubator-ponymail-foal] branch master updated (ead725c -> 157c8a5)
humbedooh
-
[incubator-ponymail-foal] branch master updated (b4c6d4c -> ead725c)
humbedooh
-
[incubator-ponymail-foal] branch master updated: Only add "Re: " if needed
humbedooh
-
[incubator-ponymail-foal] branch master updated: place-o
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add message ID, rename header field for composer version
humbedooh
-
[incubator-ponymail-foal] branch master updated: Headers are normally capitalised
sebb
-
[incubator-ponymail-foal] branch master updated: Switch to newer python3 email parser policy, to better handle rfc6531 messages
humbedooh
-
[incubator-ponymail-foal] branch master updated: Extend checks to all indexes
sebb
-
[incubator-ponymail-foal] branch master updated: Clarify docn
sebb
-
[incubator-ponymail-foal] branch master updated: Oops, indices interface is used after all
sebb
-
[incubator-ponymail-foal] branch master updated: docco, linting
humbedooh
-
[incubator-ponymail-foal] branch master updated: Don't convert to unicode header when this is passed straight to the web UI.
humbedooh
-
[incubator-ponymail-foal] branch master updated: bump version, make a constant
humbedooh
-
[incubator-ponymail-foal] branch master updated: Tool to update mbox mappings
sebb
-
[incubator-ponymail-foal] branch master updated: return empty line if no email string given
humbedooh
-
[incubator-ponymail-foal] branch master updated: Allow access to mappings
sebb
-
[incubator-ponymail-foal] branch master updated: Not used, and clashes with ES7 library
sebb
-
[incubator-ponymail-foal] branch master updated: Better parser and anonymiser
sebb
-
[incubator-ponymail-foal] branch master updated: squiggly external links
humbedooh
-
[incubator-ponymail-foal] branch master updated: return empty if address var is null
humbedooh
-
[incubator-ponymail-foal] branch master updated: Convert to unicode headers if needed, lint
humbedooh
-
[incubator-ponymail-foal] branch master updated: Don't crash on get if email not found
sebb
-
[incubator-ponymail-foal] branch master updated: Anonymise to and cc as well
sebb
-
[incubator-ponymail-foal] branch master updated (6bbb4f4 -> 9970ceb)
humbedooh
-
[incubator-ponymail-foal] branch master updated: Better to trim before anonymising
sebb
-
[incubator-ponymail-foal] branch master updated: Sort and document fields returned
sebb
-
[incubator-ponymail-foal] branch master updated: Don't assume dev exists
sebb
-
[incubator-ponymail-foal] branch master updated: ES: exclude => excludes
sebb
-
[incubator-ponymail-foal] branch master updated: Drop unused items
sebb
-
[incubator-ponymail-foal] branch master updated: Never used
sebb
-
[incubator-ponymail-foal] branch master updated: Default to UTC for compatibility with original
sebb
-
[incubator-ponymail-foal] branch master updated: Show the TZ in use
sebb
-
[incubator-ponymail-foal] branch master updated: Try to change to correct directory
sebb
-
[incubator-ponymail-foal] branch master updated: Check it's being run from the correct place
sebb
-
[incubator-ponymail-foal] branch master updated: address whitespace issues in IRT headers when searching for children by using a simple query instead of a match
humbedooh
-
[incubator-ponymail-foal] branch master updated: make code easier to read
humbedooh
-
[incubator-ponymail-site] branch asf-site updated: Fix links
humbedooh
-
[incubator-ponymail-foal] branch master updated (6941146 -> 67b2bc3)
humbedooh
-
[incubator-ponymail-foal] branch master updated (16813c9 -> 6941146)
humbedooh
-
[incubator-ponymail-foal] branch master updated: one last gravatar url replacement
humbedooh
-
[incubator-ponymail-foal] branch master updated: tweak and calculate subject hash before comparison
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add date header
humbedooh
-
[incubator-ponymail-foal] branch master updated: Localize hack font
humbedooh
-
[incubator-ponymail-foal] branch master updated: Stick with normal pointer cursor
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add files via upload
humbedooh
-
[incubator-ponymail-foal] branch master updated: Not used
humbedooh
-
[incubator-ponymail-foal] branch master updated: Typo: resoruce => resource
sebb
-
[incubator-ponymail-foal] branch master updated: Don't reuse variable name
sebb
-
[incubator-ponymail-foal] branch master updated (d725845 -> 5d260ad)
sebb
-
[incubator-ponymail-foal] branch master updated: fix response type
humbedooh
-
[incubator-ponymail-foal] branch master updated: use switch_project which is more reliable
humbedooh
-
[incubator-ponymail-foal] branch master updated: wc needs width
humbedooh
-
[incubator-ponymail-foal] branch master updated (0e64ea3 -> 09b674f)
humbedooh
-
[incubator-ponymail-foal] branch master updated (f713437 -> 0e64ea3)
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add gravatar proxy endpoint for end-user privacy
humbedooh
-
[incubator-ponymail-foal] branch master updated: if uneven number of quotes, split on whitespace only
humbedooh
-
[incubator-ponymail-foal] branch master updated: rework anonymizing logic
humbedooh
-
[incubator-ponymail-foal] branch master updated: +1 will suffice
humbedooh
-
[incubator-ponymail-foal] branch master updated: inherit from archiver.py
humbedooh
-
[incubator-ponymail-foal] branch master updated (5e85a1e -> 356d1d3)
humbedooh
-
[incubator-ponymail-foal] branch master updated: exclude body, use shortened body only, for stats
humbedooh
-
[incubator-ponymail-foal] branch master updated (0ec571a -> d779c25)
humbedooh
-
[incubator-ponymail-foal] branch master updated: Add a back button and remove title upon processing oauth
humbedooh
-
[incubator-ponymail-foal] branch master updated (12dda94 -> 4606f44)
humbedooh
-
[incubator-ponymail-foal] branch master updated: use match_phrase for header matches, it's more accurate.
humbedooh
-
[incubator-ponymail-foal] branch master updated: don't use query for matching, use raw text
humbedooh
-
[incubator-ponymail-foal] branch master updated (827c283 -> 0201159)
humbedooh
-
[incubator-ponymail-foal] branch master updated: Enhance search defuzzing
humbedooh
-
[incubator-ponymail-foal] branch master updated: also handle un-encased email addresses in anonymizing
humbedooh
-
[incubator-ponymail] branch master updated: Duh! try with the rest of the URL
sebb
-
[incubator-ponymail] branch master updated: Commt ref not accepted
sebb
-
[incubator-ponymail] branch master updated: Test if can use Lua
sebb
-
[incubator-ponymail-foal] branch master updated: allow for unshortening of IDs
humbedooh
-
[incubator-ponymail-foal] branch master updated: Support old shortened IDs from pony 0.10
humbedooh
-
[incubator-ponymail] branch master updated: Allow for JSON string input
sebb
-
[incubator-ponymail] branch master updated: Set exit status on error
sebb
-
[incubator-ponymail] branch master updated: Add AL2.0
sebb
-
[incubator-ponymail] branch master updated: Better key names
sebb
-
[incubator-ponymail-foal] branch master updated: Fix typing issue
sebb
-
[incubator-ponymail-foal] branch master updated: listname and domain should not default to '*'
sebb
-
[incubator-ponymail-foal] branch master updated: API does not support quick; emailsOnly
sebb
-
[incubator-ponymail-foal] branch master updated: URL parser discards args with no values
sebb
-
[incubator-ponymail-foal] branch dkim_fixes created (now 2541b67)
sebb
-
[incubator-ponymail-unit-tests] branch dkim_fixes created (now 1764fec)
sebb
-
[incubator-ponymail-unit-tests] branch master updated (ab3c442 -> 6bbe47e)
sebb
-
[incubator-ponymail-unit-tests] branch dkim_fixes updated (ab3c442 -> ab6073f)
sebb
-
[incubator-ponymail-unit-tests] branch dkim_fixes created (now ab3c442)
sebb
-
[incubator-ponymail-foal] branch master updated (c80e784 -> 77b63f6)
sebb
-
[incubator-ponymail-unit-tests] branch master updated: Standardise name
sebb
-
[incubator-ponymail-unit-tests] branch master updated: Fix dkim tests affected by From canonicalisation
sebb
-
[incubator-ponymail-unit-tests] branch master updated: Add test of From canonicalisation
sebb
-
[incubator-ponymail-foal] branch master updated: Canonicalisation of 'From ' quoting variations
sebb