frank-dkvan opened a new issue #5379: Kafka Wrapper can NOT support new Kafka 
version, >=0.11+, 1.0+ and 2.0+ 
   **Describe the bug**
   Error: Failed to sample data: java.lang.UnsupportedOperationException
   look like currently it only supports Kafka version <=0.10? 
   If applicable, add screenshots to help explain your problem.

This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:

With regards,
Apache Git Services

Reply via email to