merlimat opened a new pull request #1578: Renamed "property" into "tenant"
   ### Motivation
   Pulsar uses the term "property" to identify differents tenants. The term is 
a bit confusing to newcomers because it's not clear what a "property" is, since 
there are a lot of meanings.
   ### Modifications
    * Rename "property" into "tenant". 
    * V2 Admin API will have `/admin/v2/tenants`
    * V1 API will stick with `/admin/properties`
    * Java admin client will still work with `` 
(Deprecated) as well as `admin.tenants().create()`.
    * CLI tool is changes into `pulsar-admin tenants create ...` 

This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:

With regards,
Apache Git Services

Reply via email to